Our technical team has identified the root cause of the issue and successfully implemented a fix. You should now be able to navigate through forms, do form submissions and sync with the server on CommCare without any errors.
In case you are still experiencing any errors while syncing or submission, please feel free to let us know at support@dimagi.com.
Thank you for your patience and understanding as we worked to resolve this.
Posted Apr 22, 2025 - 13:21 UTC
Update
Dear Users,
We are still actively investigating the issue impacting form submissions and data syncs with CommCare HQ. Our development team is continuing to work on identifying the root cause and we will share another update as soon as we have more information.
Posted Apr 22, 2025 - 11:41 UTC
Investigating
Dear Users,
We’re currently investigating an issue affecting form submissions and syncs with CommCare HQ for some project spaces. As a result, you may encounter errors when submitting forms or syncing data, whether on mobile devices, App Preview, or Web Apps.
Our development team is actively working to identify the root cause and implement a fix as quickly as possible.
We sincerely apologize for the disruption and appreciate your patience as we work to resolve this.
Posted Apr 22, 2025 - 10:39 UTC
This incident affected: www.commcarehq.org (Syncs with CommCare HQ, Form Submissions, Core Functionality).